Recent Changes - Search:

HomePage

LBA

Mt Pleasant 26m

Ceduna 30m

Mt Pleasant 14m

Ceduna-Hobart Interferometer

Schedules

AuScope

PmWiki

edit SideBar

Problems Log

July 1st 2008

Increased antenna drive PC wind limits, all 4 values, by 5 km/h.
wind_gust 60
wind_gust_restart 35
wind_stow 45
wind_restart 20
Please let me know of any problems. Regards, Brett.

117/2230 UT (Mon 28/4/08 8.30am local)

Another power failure this morning before we arrived.
Security called to say the burgar alarms show power fail/restore.

Still needing work:
RA/DEC display in office didn’t come back up. remains blank.

What has been done:
Called Aurora 132004. They report there was a power interruption in Cambridge this morning.
Observed diesel generator ran.
Cryo recovered OK.
Terminal to station clock screaming. Power off-on to fix.
Station clock reset and times entered.
Resynched formatter.
Restarted drive PC, rakbus, sam26m, manager, radst1.
Logged in as observer to Mills, Smerd.
RECALL 1 on counter for GPS-MASER to make it read about 12 microseconds.
Newsmerd came up with bootloader blue screen only. Jim fixed this by reboot, then pressed F11, selected the HDD as the boot device.


114/2230 UT (Thurs 24/4/08 8.30am local) Telescope staff arrived at station to discover:
−26m drives running OK, tracking.
-Newmills power off. So installed a UPS and switched it on. Seems to have come up OK.
-Manager PC rebooted, as if the power had been cycled.
-Radst1 not working, consistent with power failure. Cycling power and typing Linux when prompted fixed it. Maser files may not have transferred to Honeywell during intervening period.
-Sun software alarm sounding. Typed alarmoff in Newsmerd terminal window as observer to fix.
-Terminal to station clock beeping. Cycled power to terminal by switching small toggle switch. Then typed ctrlA then CtrlP to refresh display. Checked station clock. it was OK.
-Power failure light on alarm panel was NOT asserted.
-It looks like there was a power failure in the control room and not detected by the “power failure” circuit and this occurred between 4.30 am and 8.30 am since the last email I received, on manager, was 4.30 am.
-Aurora Energy had no outages reported for the period.
-Receiver 0 was selected. There is no way the user can select receiver 0. It is the state of the Receiver after power being applied. Reselected receiver 4, 4.8 GHz, being used by Shari/Anita.
-Cable counter reading rubbish. Fixed by pressing RECALL 1 enter.
-DAS not happy. Needed reset press on each module.
-DAS software window on DAS PC had gone away. Resarted DAS window and entered baud rate of −27136.
-Shari reported the power failure most likely occurred at 5.03am local time since that is when the correlator stopped.
Regards, Brett.

Edit - History - Print - Recent Changes - Search
Page last modified on July 01, 2008, at 02:33 AM